
 

                                                                    QUESTION BANK 

                                 BAST – 301  CINEMATOGRAPHY 

 

1. What is a bright color? 

2. What is camera movement? 

3. Which shutter speed is best? 

4. What are the types of lenses? 

5. What is ISO photography? 

7.  What is cinematography? 

                       6.  What is the camera exposure? Explain Aperture. 

7. What is camera distance? Describe various types of shooting. 

8. What is shades? Describe any 10 color meaning. 

9. What is the best free data visualization tool for qualitative data in film studies? 

10.  What does a cinematographer do? 

11.  How to analyse a character of a film? 

12.  How to use content analysis in analysising a film? 

13.  Short Note on Exposure Time 

14.  Short Note on Sensor Types 

15.  Short Note on Aperture Effects 

16.  Short Note on Camera angle/Placement 

17.  Short Note on Basic three-point lighting 

18.  Short Note on Calculation Depth of Field 

19. Short Note on Camera Gear 

20. Short Note on Lighting 

21. Short Note on Focus 

22. Short Note on Shot Composition 

23. Short Note on Camera movement 
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BAST-303 Digital Animation 
Q.1 One Sentence Question 

1. What is Onion Skin? 

2. What is Colour-Card layer? 

3. Write down the process of renaming the layer in Timeline View? 

4. What is Gradient? 

5. What is X-Sheet in animation? 

6. What is use of transform tool? 

7. What is Light table? 

8. What is OpenGL view and Render View? 

9. What is shortcut key for Brush and Eraser tool? 

10. What is symbol? 

11. What is use of Close Gap Tool? 

12. What is use of Paint and Repaint Tool? 

13. What is IK? 

14. What is Storyboard? 

15. What is resolution of HD and 2K video? 

 

Q.2 Long Answer Question 

 

a) Give detail information on interface of ToonBoom Harmony software? 

b) What is Digital Animation explain in detail? 

c) Give information on Timeline panel with the help of Human Walkcycle? 

d) Explain character creation in ToonBoom harmony with help of tool bar and 

timeline panel? 

e) Explain interface of ToonBoom Harmony with help of diagram? 

f) Give information on various types of layers available in ToonBoom 

Harmony? 

g) Explain character rigging and Cut-Out Animation in detail? 

h) Give detail information on interface of ToonBoom Harmony? 

i) Give information on various layers used for background creation in 

ToonBoom Harmony? 

 

Q. Short Answer Question 

 

 

i. What is storyboarding? How Toonboom is helpful for storyboarding? 

ii. Explain Tool bar of Toonboom Harmony? 

iii. Explain Arc and staging principle of Animation with help of ToonBoom 

Harmony? 

iv. Give detail information various types of layer available in ToonBoom 

Harmony? 

v. What is Timing? 



vi. Give brief detail on Importing Images in ToonBoom Harmony? 

vii. Give information on file menu available in ToonBoom Harmony? 

viii. Explain character Rigging in detail? 

ix. Explain Squash and Stretch principle of Animation with help of 

ToonBoom Harmony? 

x. What is Digital Storyboarding explain it with help of ToonBoom 

Harmony? 

xi. Explain Cut-Out Animation in detail? 

xii. Explain steps for Creating Scene in detail? 

xiii. Explain sound and ways of importing sound in ToonBoom Harmony? 

xiv. Explain tool bar in ToonBoom Harmony? 

xv. Explain anticipation and Arc principle of animation? 

xvi. What is Effect explain in detail? 

xvii. Explain View menu in detail? 

xviii. Explain Timeline panel in ToonBoom Harmony? 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 



Question Bank 

BAST-305 VIDEO EDITING  
1. Which graphics card vendor supports CUDA acceleration in Premiere Pro? 

A. NVIDIA B. ATI C. AMD D. PNY 

2. You have accidentally removed an imported file from your project. Which command allows 

you to quickly re-import a file? 

A. File > Import B. File > Restore Imported Files 

C. File > Import Recent Files D. File > Import Recently Removed Files 

3. What happens if you double-click on a clip in a sequence? 

A. All clip segments at that time are selected. B. The clip is opened in the Source monitor. 

C. The clip is opened in the Program monitor. D. The clip is opened in Trim mode. 

4. Which two statements about adjusting the volume of sub mixes is true? 

A. Sub mix volume can be adjusted from a sequence containing the sub mix track 

B. sub mix volume can be adjusted in the track audio mixer 

C. Both A and B 

D. None of the above. 

5. You use the Auto Bezier method of interpolation between two key frames and manually adjust 

one of the handles. Which type of interpolation does the Auto Bezier change to? 

A. Bezier B. Ease in C. Ease out D. Continuous Bezier 

6. You have marked a sync point in a video clip and in an audio clip using markers. With both 

clips selected in a sequence, when right clicking, which command should you use to align the 

markers? 

A. Merge Clips B. Group C. Synchronize D. Nest 

7. In the Export Settings Dialog which option should you choose to export multiple files from the 

same source? 

A. Queue B. Use Previews C. Import into project D. Metadata 

8. In the Scratch Disks Tab of the New Project dialog, which option for captured video allows 

you to pick a custom destination to save those files? 

A. Same as Project B. Documents C. Browse D. Custom 

 
9. How can you deselect a selected clip in a sequence? 

A. Click on an empty space in the sequence. B. Press the Escape key. 

C. Press the Function 2 key. D. Press the Tab key. 

10. Which two statements about adjustment layers are true? 

A. The Opacity and Blend Mode parameters can further modify how an effect is applied. 

B. Adjustment layers are automatically sized to the active sequence when you create a new one. 

C. Both A and B. 

D. None of the above. 



 

1. When shooting footage of a person for chroma-keying, which two backgrounds are most 

commonly used? 

A. Green B. White C. Red D. Blue 

 
2. Which image mode is best for creating video graphics in Photoshop and importing them into 

Adobe Premiere Pro? 

 

A. Index B. RGB C. Lab D. CMYK 

 

3. For which reason should you use a transition? 

 

A. To smooth out an abrupt edit B. To extend your footage 

 

C. To signify a change in location or time D. A transition should never be used. 

 

4. Which term describes text that moves horizontally over footage? 

 

A. Rolling title B. Slide transition C. Crawling Title D. Swipe transition 

 

5. Which methods could you use to import a single video, image, or audio file into Adobe 

Premiere Pro? 

 

A. Use the capture window. B. choose File > Import 

 

C. Use the insert option from the clip menu D. None of the above. 

 

6. Which panel displays a representation of what your final program will look like? 

 

A. Project B. Capture C. Source Monitor D. Program Monitor 

 

7. Which option lets you export a single frame from the source or Program Monitor panel? 

 

A. Compositing>render>Still B. Click the export frame button 

 

C. Clip > Export> Still D. Right Click in the panel 

8.Premiere Pro project files have the file extension. 

A. .prproj B. .ap C. .prem D. .preproj 

 

9. What does the Automate to Sequence option in the Project menu allow you to do? 

 

A. Automate the creation of sequences 



B. Automate the importing of clips into a bin 

 

C. Automate the distribution of clips from a bin to a project sequence 
 

D. Automate the distribution of sequences within a project 

 

10. Which is a reason why you would create a new bin from the Project window? 

 

A. To nest a timeline B. To create a new sequence 

 

C. To automate clips to a timeline D. To organize clips in the project window 



1. When are the control buttons at the bottom of the Capture window grayed out? 

A. Premiere cannot detect any capture device. 
B. You have not selected a control button. 

C. You have not started capturing. 

D. Your DV device is rewinding. 

2. What is the maximum size of a still image that Premiere Pro supports? 

A. 2500 X 2500 pixels 

B. 4000 X 4000 pixels 
C. 8000 X 8000 pixels 

D. 10000 X 10000 pixels 

3. You have created an MP3 audio file from the original WAV audio file. Why is it better to 

use the WAV file in your Premiere Pro project? 

A. The MP3 audio file is a compressed version of the original 

which can affect the quality of the audio 
B. The WAV file is smaller and more efficient 
C. Premiere Pro doesn’t support MP3 audio 

D. The WAV file will not need to be conformed 

 

4. What does the Fit setting on the zoom option of the Monitor window allow you to do? 

A. Cause the source clip to fit between markers on the timeline 

B. Cause the source clip to fit between two other clips on the timeline 

C. Cause the source clip to fit into the monitor window as it is resized 
D. Cause the monitor window to fit to the source clip frame size 

5. Locking a video or audio track will cause which behavior? 

A. The track cannot be moved but can have effects added or removed. 

B. The track cannot have effects added or removed but can be moved. 

C. The track cannot be moved or edited. 
D. The track is rendered invisible. 

 

6. You are reviewing a clip in the monitor window. What happens when you press the 

comma key? 

A. Overlay the source clip at the current-time indicator on the selected track 

B. Insert the source clip at the current-time indicator on the selected 

track 
C. Overlay the source clip at current-time indicator on track above the selected track 

D. Insert the source clip at current-time indicator on track above the selected track 

7. What does the rolling edit tool allow you to do? 

A. Maintain the same length of the entire sequence and simultaneously 

adjust the in and out points of the clips at the edit point where you centered 

the rolling edit tool. 
B. Adjust the length of the entire sequence while keeping the in and out points of the clips 

at the edit point where you centered the rolling edit tool. 

C. Adjust the length of the entire sequence and simultaneously adjust the in and out points 

of the clips at 

D. Adjust the out point of the entire sequence by moving the sequence downstream with 

the rolling edit tool. 



8. Using default keyboard settings, what happens when you press Ctrl-D at the edit point of 

two clips on a selected track? 

A. The leading clip is deleted 

B. The trailing clip is deleted 

C. The default transition is added at the edit point 
D. The leading and trailing clips are rendered 

9. You want to apply the same reverb effect to several audio tracks and be able to adjust it 

in one place without losing access to the individual audio tracks for individual volume 

adjustment. What should you do? 

A. Apply the effect to one audio clip, then cut and paste that attribute to all 

audio clips 

B. Render all the audio clips to a single audio clip, then apply the effect to that 

clip. 

C. Route all the outputs of the individual audio clips to a submix 

track and apply the effect to the submix track 
D. Apply the effect to all audio clips and then route them to a submix track 

 

10. Which statement about submix tracks is true? 

A. A stereo submix track may have several mono audio tracks routed to it 
B. You may drop audio clips directly onto a submix track on the timeline 

C. A submix track may be routed to a lower submix track 

D. You can do voice over recording directly to a submix track 

 
 

1. What does setting key frames on clip based effect allow you do? 

A. Control how the effect is applied at different points in time 
B. Split the clip into separate clips 

C. Assign markers to the clip 

D. Allow easier navigation within the clip 

2. What is the function of the Uniform Scale check box in the Motion fixed effect? 

A. When checked it will ensure the clip is scaled to project dimensions. 

B. When checked it will scale all clips in the sequence to the project 

dimensions 

C. When checked it will scale the height and width of the clip separately 

D. When checked it will scale the height and width of the clip together. 
 

3. Version 1.5 improved support for content, and added new project management 

tools and new filters. 

A. Digital Video Broadcasting 

B. ATSC (standards) 

C. ISDB 

D. High-definition video 
4. Who developed Adobe Premiere Pro? 

A. Adobe Systems 
B. Sony Creative Software 
C. Macromedia 



D. Adobe Systems Incorporated 

5. Which of the following platforms does Adobe Premiere Pro run on? 

A. Linux with Linux kernel version 2.6 

B. Scientific Linux 4, 5 

C. Mac OS X and Windows 
D. Microsoft Windows 

6. What license is Adobe Premiere Pro distributed under? 

A. Free software license 

B. BSD licenses 

C. Proprietary software 
D. Free software 

7. Premiere Pro CS4 is the first version to be optimized for operating systems, 

although it is not natively 64-bit. 

A. SIMD 

B. Central processing unit 

C. Reduced instruction set computer 

D. 64-bit 
8.   accelerated versions of transition and special effects plug-ins. 

A. OpenGL 
 

B. GTK+ 

C. Java (programming language) 

D. Linux 

 

9. What is the maximum size of a still image that Premiere Pro supports? 

A. 2500 X 2500 pixels 

B. 4000 X 4000 pixels 
C. 8000 X 8000 pixels 

D. 10000 X 10000 pixels 
10. You have accidentally removed an imported file from your project. Which command allows 

you to quickly re-import a file? 

A. File > Import B. File > Restore Imported Files 

C. File > Import Recent Files D. File > Import Recently Removed Files 

 

 

 

 (2 marks) 

 Explain transition in premier pro. 

 Ripple Edit Tool in premier pro. 

 How to apply effects in edius. 

 Fast Blur effect in premier pro 

 Dock, group, or float panels in premier pro. 

 Rate Stretch Tool in premier pro. 



 How to adjust effects in edius. 

 Slide edit in premier pro. 

 Pen Tool in premier pro. 

 Gaussian Blur effect in premier pro 

 Selection Tool in premier pro 

 Explain the process of setting default effect in edius. 

 Directional Blur effect in premier pro 

 Calculations effect in premier pro 

 Slip edit in premier pro 

 
Q.2.(10 marks) 

 Explain interface of premier pro with diagram. 

 Make slip and slide edits in premier pro. 

 Explain Timeline window with diagram in edius. 

 Explain Transitions in premier pro. 

 Explain interface of Edius with diagram. 

 Explain Text object operations in edius. 

 Explain Transitions in edius. 

 Explain Effects Control panel in premier pro. 

 Explain the process of Masking in premier pro. 

Q.3.(5 marks) 

 Explain Type tool in premier pro. 

 Explain preview window in edius. 

 Explain Masking in premier pro. 

 What are sequences in edius. 

 Explain Title Effect in edius. 

 Explain Color correction effect in premier pro. 

 Explain toolbox of premier pro. 

 Explain Ripple Edit in premier pro. 

 Explain Title Effect in edius. 

 Explain Masking in premier pro. 

 Explain Color correction in edius. 

 Explain Effects to Text object. 

 Explain Rolling Edit in premier pro. 

 Explain any Two perspective effect in premier pro. 

 Explain the process of deleting effects in edius. 

 Explain any Two audio effect in premier pro. 

 Explain the process of creating Text object in edius. 

 Explain Lighting Effect in premier pro. 



 

 (BAST- 305) Sculpturing in Animation.  

Q.1One Sentences Question. 

      1) Grab tool? 

2) Digital Sculpting 

3) Define Traditional Sculpting 

4) What Software may be used in digital Sculpting?   

5) What is a Sculpting Tool? 

6) Define Sculpt tool. 

7) Define the Bulge tool. 

    8) Name of Sculpting tool tray? 

     9) Name of the paint tool tray? 

    10) Projection tool 

11) Paint tool  

12) Write a Shortcut Key for Wireframe And Brush? 

     13) Stamp 

14) Stencil 

15) Paint Brush 

 

 

 

 



Q.2) Short Answer Questions. 

1) Write Short note on Digital Sculpting? 

2) Write Short note on Traditional Sculpting? 

3) Explain the Difference Between Digital & Traditional Sculpting? 

4) Describe the Sculpt layers and Draw the Sculpt layer box? 

5) Describe the Paint layers and Draw the Paint layer box? 

6) Explain the Sculpt tool tray? 

7) Explain the Paint tool tray? 

8) Write 5 sculpt tools name and define? 

9) Write 10 paint tools name & Define? 

10) Explain a) Stamp b) Stencils c) fall off 

11) Explain the a) Sculpt tool b) Grab tool c) Flatten tool  d) Fill tool e) 

Bulge tool  

12) Explain the Polygon Basics? 

13) Write note on Maya Modeling Technique? 

14) Write Note on UV Mapping? 

15) Explain Mud box Interface Viewport  

16) Write short note on a) Selection tool b) Rotate tool c) Scale tool  

17) Explain the Sculpt Attribute Options? 

18) Write Short note on render in mudbox.  

19) Write Short note on UVs & Maps. 

20) Write Short note on the knifet tool tray? 

21) Write Shortcut key for Maya Software : 

1) Translation-  

2) Rotate -  

3) Scale -  

4)Duplicate -  

5)Set key- S 



 

 

 

Q.3) Long Answer Questions. 

1) Describe the term of Digital Sculpting and Traditional Sculpting? 

2) What is Digital Sculpting? And describe the mud box Sculpting 

In detailed? 

3) describe the mud box tools trays with detailed?  

4) Briefly Explain Mud box Interface with Diagram? 

5) Briefly Explain the sculpt And Paint Layer Box with Diagram? 

6) What is stamp & Stencil? And briefly describe its Uses of 

Sculpting Technique’s? 

7) Briefly Explain Mud box Material Presets and Lighting Presets? 

8) Describe the Maya Modeling And its process to use in Mud box 

Sculpting? 

9) Briefly Explain the mud box UVS maps And Render technique in 

detailed? 
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